Übung - Testen der Netzwerkverbindung mit Ping und Traceroute · Part 2: Verwenden des...

of 16 /16
© 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 1 von 16 Übung - Testen der Netzwerkverbindung mit Ping und Traceroute Topologie

Embed Size (px)

Transcript of Übung - Testen der Netzwerkverbindung mit Ping und Traceroute · Part 2: Verwenden des...

  • © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 1 von 16

    Übung - Testen der Netzwerkverbindung mit Ping und Traceroute

    Topologie

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 2 von 16

    Adressierungstabelle

    Gerät Schnittstelle IP-Adresse Subnetzmaske Default Gateway

    LOCAL G0/1 192.168.1.1 255.255.255.0 k. A.

    S0/0/0 (DCE) 10.1.1.1 255.255.255.252 k. A.

    ISP S0/0/0 10.1.1.2 255.255.255.252 k. A.

    S0/0/1 (DCE) 10.2.2.2 255.255.255.252 k. A.

    REMOTE G0/1 192.168.3.1 255.255.255.0 k. A.

    S0/0/1 10.2.2.1 255.255.255.252 k. A.

    S1 VLAN 1 192.168.1.11 255.255.255.0 192.168.1.1

    S3 VLAN 1 192.168.3.11 255.255.255.0 192.168.3.1

    PC-A Netzwerkkarte 192.168.1.3 255.255.255.0 192.168.1.1

    PC-C Netzwerkkarte 192.168.3.3 255.255.255.0 192.168.3.1

    Lernziele

    Teil 1: Aufbau und Konfiguration eines Netzwerks

    Verkabeln des Netzwerks

    Konfiguration der PCs

    Konfiguration der Router

    Konfiguration der Switche

    Teil 2: Verwenden des Befehls Ping für grundlegende Netzwerkprüfungen

    Ping von einem PC aus verwenden

    Ping von Cisco-Geräten aus verwenden

    Teil 3: Verwenden der Befehle Tracert und Traceroute für grundlegende Netzwerkprüfungen

    Tracert von einem PC aus verwenden

    Traceroute von Cisco-Geräten aus verwenden

    Teil 4: Fehlersuche in der Topologie

    Hintergrund / Szenario

    Ping und Traceroute sind zwei Werkzeuge, die unverzichtbar sind, wenn es um das Prüfung der TCP/IP-Netzwerkkonnektivität geht. Ping ist ein Netzwerkverwaltungsdienstprogramm, das zum Prüfen der Erreichbarkeit eines Geräts in einem IP-Netzwerk verwendet wird. Dieses Dienstprogramm misst auch die Umlaufzeit von Nachrichten, die von dem Ursprungs-Host an einen Ziel-Computer gesendet werden. Das Dienstprogramm Ping ist unter Windows, Unix-ähnlichen Betriebssystemen (OS) und Cisco Internetwork Operating System (IOS) verfügbar.

    Das Dienstprogramm Traceroute ist ein Netzwerk-Diagnose-Tool zum Anzeigen der Route und Messen der Laufzeitverzögerungen von Paketen in einem IP-Netzwerk. Das Dienstprogramm Tracert ist verfügbar unter Windows und ein ähnliches Dienstprogramm, Traceroute, steht auf Unix-ähnlichen Betriebssystemen und Cisco IOS zur Verfügung.

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 3 von 16

    In dieser Übung werden die Befehle ping und traceroute untersucht und Befehlsoptionen werden erkundet, um das Befehlsverhalten zu modifizieren. Cisco-Geräte und PCs werden in dieser Übung zur Befehlserforschung verwendet. Cisco-Router nutzen Enhanced Interior Gateway Routing Protocol (EIGRP) zum Routen von Paketen zwischen Netzwerken. Die notwendigen Cisco-Gerätekonfigurationen werden in dieser Übung bereitgestellt.

    Hinweis: Die in den praktischen CCNA-Übungen verwendeten Router sind Cisco 1941 Integrated Services Routers (ISRs) mit Cisco IOS Release 15.2(4)M3 (universalk9 image). Die verwendeten Switche sind Cisco Catalyst 2960 mit Cisco IOS Release 15.0(2) (lanbasek9 image). Andere Router, Switche und Cisco IOS-Versionen können verwendet werden. Je nach Modell und Cisco IOS-Version können die verfügbaren Befehle und deren Ergebnisse von den in den Übungen gezeigten abweichen. Siehe Router-Schnittstellen-Übersichtstabelle am Ende dieser Übung für die richtigen Schnittstellenkennungen.

    Hinweis: Stellen Sie sicher, dass die Router und Switche gelöscht wurden und keine Startkonfigurationen vorhanden sind. Wenn Sie unsicher sind, wenden Sie sich an Ihren Instruktor.

    Erforderliche Ressourcen

    3 Router (Cisco 1941 mit Cisco IOS Release 15.2(4)M3 universal image oder vergleichbar)

    2 Switche (Cisco 2960 mit Cisco IOS Release 15.0(2) lanbasek9 image oder vergleichbar)

    2 PCs (Windows 7, Vista oder XP mit Terminalemulationsprogramm wie Tera Term)

    Konsolenkabel zum Konfigurieren der Cisco IOS-Geräte über die Konsolenports

    Ethernet- und serielle Kabel wie in der Topologie gezeigt

    Part 1: Aufbau und Konfiguration eines Netzwerks

    In Teil 1 werden Sie das Netzwerk in der Topologie einrichten und die PCs und Cisco-Geräte konfigurieren. Die Startkonfigurationen für die Router und Switche werden als Referenz zur Verfügung gestellt. In dieser Topologie wird EIGRP zum Weiterleiten von Paketen zwischen Netzwerken verwendet.

    Step 1: Verkabeln Sie das Netzwerk wie in der Topologie gezeigt.

    Step 2: Löschen Sie die Konfigurationen auf den Routern und Switchen und laden Sie die

    Geräte neu.

    Step 3: Konfigurieren Sie die PC-IP-Adressen und Default Gateway gemäß

    Adressierungstabelle.

    Step 4: Konfigurieren Sie die Router LOCAL, ISP und REMOTE mit den unten bereitgestellten

    Startkonfigurationen.

    Tragen Sie die Konfigurationen für jedes Gerät an der Eingabeaufforderung des globalen Konfigurationsmodus von Switch oder Router ein. Speichern Sie die Konfiguration unter startup-config.

    Startkonfigurationen für den Router LOCAL:

    hostname LOCAL

    no ip domain-lookup

    interface s0/0/0

    ip address 10.1.1.1 255.255.255.252

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 4 von 16

    clock rate 56000

    no shutdown

    interface g0/1

    ip add 192.168.1.1 255.255.255.0

    no shutdown

    router eigrp 1

    network 10.1.1.0 0.0.0.3

    network 192.168.1.0 0.0.0.255

    no auto-summary

    Startkonfigurationen für ISP:

    hostname ISP

    no ip domain-lookup

    interface s0/0/0

    ip address 10.1.1.2 255.255.255.252

    no shutdown

    interface s0/0/1

    ip add 10.2.2.2 255.255.255.252

    clock rate 56000

    no shutdown

    router eigrp 1

    network 10.1.1.0 0.0.0.3

    network 10.2.2.0 0.0.0.3

    no auto-summary

    end

    Startkonfigurationen für REMOTE:

    hostname REMOTE

    no ip domain-lookup

    interface s0/0/1

    ip address 10.2.2.1 255.255.255.252

    no shutdown

    interface g0/1

    ip add 192.168.3.1 255.255.255.0

    no shutdown

    router eigrp 1

    network 10.2.2.0 0.0.0.3

    network 192.168.3.0 0.0.0.255

    no auto-summary

    end

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 5 von 16

    Step 5: Konfigurieren Sie die Switche S1 und S3 mit den Startkonfigurationen.

    Startkonfiguration für S1:

    hostname S1

    no ip domain-lookup

    interface vlan 1

    ip add 192.168.1.11 255.255.255.0

    no shutdown

    exit

    ip default-gateway 192.168.1.1

    end

    Startkonfiguration für S3:

    hostname S3

    no ip domain-lookup

    interface vlan 1

    ip add 192.168.3.11 255.255.255.0

    no shutdown

    exit

    ip default-gateway 192.168.3.1

    end

    Step 6: Konfigurieren Sie eine IP-Host-Tabelle auf dem Router LOCAL.

    Die IP-Host-Tabelle ermöglicht, eine Verbindung zu einem Remote-Gerät mit einem Host-Namen statt mit der IP-Adresse herzustellen. Die Host-Tabelle liefert Namensauflösung für das Gerät mit den folgenden Konfigurationen. Tragen Sie die folgenden Konfigurationen für den Router LOCAL ein. Die Konfigurationen ermöglichen, den Host-Namen für ping- und traceroute-Befehle auf dem Router LOCAL zu verwenden.

    ip host REMOTE 10.2.2.1 192.168.3.1

    ip host ISP 10.1.1.2 10.2.2.2

    ip host LOCAL 192.168.1.1 10.1.1.1

    ip host PC-C 192.168.3.3

    ip host PC-A 192.168.1.3

    ip host S1 192.168.1.11

    ip host S3 192.168.3.11

    end

    Part 2: Verwenden des Ping-Befehls für grundlegende Netzwerkprüfungen

    In Teil 2 dieser Übung verwenden Sie den Befehl ping zum Überprüfen der Ende-zu-Ende-Konnektivität. Die Ping-Funktion sendet Internet Control Message Protocol (ICMP)-Echo-Request-Pakete an den Ziel-Host und wartet dann auf eine ICMP-Antwort. Sie kann die Umlaufzeit und den Verlust von Paketen aufzeichnen.

    Sie werden die Ergebnisse des Ping-Befehls und die zusätzlichen Ping-Optionen untersuchen, die auf Windows-basierten PCs und Cisco-Geräten zur Verfügung stehen.

    Step 1: Netzwerkkonnektivität von dem Netzwerk LOCAL aus mit PC-A prüfen

    Alle Ping-Tests von PC-A zu anderen Geräten in der Topologie sollten erfolgreich sein. Ist dies nicht der Fall, überprüfen Sie die Topologie und die Verkabelung sowie die Konfiguration der Cisco-Geräte und PCs.

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 6 von 16

    a. Senden Sie einen Ping von PC-A an dessen Default Gateway (LOCAL-Schnittstelle GigabitEthernet 0/1).

    C:\Users\User1> ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 7 von 16

    Step 2: Erweiterte Ping-Befehle auf einem PC anwenden

    Der Standard-ping-Befehl sendet vier Anfragen mit je 32 Byte. Er wartet 4.000 Millisekunden (4 Sekunden) auf jede Antwort, bevor er die Meldung “Request timed out” anzeigt. Der ping-Befehl kann für die Fehlersuche feineingestellt werden.

    a. Geben Sie an der Eingabeaufforderung ping ein und drücken Sie die Eingabetaste.

    C:\Users\User1> ping

    Usage: ping [-t] [-a] [-n count] [-l size] [-f] [-i TTL] [-v TOS]

    [-r count] [-s count] [[-j host-list] | [-k host-list]]

    [-w timeout] [-R] [-S srcaddr] [-4] [-6] target_name

    Options:

    -t Ping the specified host until stopped.

    To see statistics and continue - type Control-Break;

    To stop - type Control-C.

    -a Resolve addresses to hostnames.

    -n count Number of echo requests to send.

    -l size Send buffer size.

    -f Set Don't Fragment flag in packet (IPv4-only).

    -i TTL Time To Live.

    -v TOS Type Of Service (IPv4-only. This setting has been deprecated

    and has no effect on the type of service field in the IP Header).

    -r count Record route for count hops (IPv4-only).

    -s count Timestamp for count hops (IPv4-only).

    -j host-list Loose source route along host-list (IPv4-only).

    -k host-list Strict source route along host-list (IPv4-only).

    -w timeout Timeout in Millisekunden, um auf jede Antwort zu warten

    -R Use routing header to test reverse route also (IPv6-only).

    -S srcaddr Source address to use.

    -4 Force using IPv4.

    -6 Force using IPv6.

    b. Senden Sie mit der Option –t einen Ping an PC-C, um zu überprüfen, ob PC-C erreichbar ist.

    C:\Users\User1> ping –t 192.168.3.3

    Reply from 192.168.3.3: bytes=32 time=41ms TTL=125

    Reply from 192.168.3.3: bytes=32 time=40ms TTL=125

    Um die Ergebnisse zu veranschaulichen, wenn ein Host nicht erreichbar ist, ziehen Sie das Kabel zwischen Router REMOTE und Switch S3 oder fahren Sie die Schnittstelle Gigabitethernet 0/1 am Remote-Router herunter.

    Reply from 192.168.3.3: bytes=32 time=41ms TTL=125

    Reply from 192.168.1.3: Destination host unreachable.

    Reply from 192.168.1.3: Destination host unreachable.

    Solange das Netzwerk korrekt funktioniert, kann mit dem ping-Befehl bestimmt werden, ob das Ziel antwortet und wie lange es dauert, bis eine Antwort von dem Zielgerät erhalten wird. Wenn ein Netzwerkverbindungsproblem vorhanden ist, zeigt der ping-Befehl eine Fehlermeldung an.

    c. Schließen Sie das Ethernet-Kabel wieder an oder aktivieren Sie die GigabitEthernet-Schnittstelle am REMOTE-Router (mit dem Befehl no shutdown), bevor Sie weitermachen. Nach etwa 30 Sekunden sollte der Ping-Test wieder erfolgreich sein.

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 8 von 16

    Request timed out.

    Request timed out.

    Request timed out.

    Request timed out.

    Reply from 192.168.3.3: bytes=32 time=41ms TTL=125

    Reply from 192.168.3.3: bytes=32 time=40ms TTL=125

    d. Drücken Sie Ctrl+C zum Beenden des Ping-Befehls.

    Step 3: Netzwerkkonnektivität von dem Netzwerk LOCAL aus mit Cisco-Geräten prüfen

    Der ping-Befehl ist auch auf Cisco-Geräten verfügbar. In diesem Schritt wird der Befehl ping untersucht unter Verwendung von Router LOCAL und Switch S1.

    a. Senden Sie einen Ping an PC-C im Netzwerk REMOTE mit der IP-Adresse 192.168.3.3 von Router LOCAL aus.

    LOCAL# ping 192.168.3.3

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/64/68 ms

    Das Ausrufezeichen (!) zeigt an, dass der Ping-Test von dem Router LOCAL zu PC-C erfolgreich war. Die Umlaufzeit betrug im Mittel 64 ms ohne Paketverlust, wie durch eine Erfolgsquote von 100% angezeigt wird.

    b. Da eine lokale Host-Tabelle auf dem Router LOCAL konfiguriert wurde, können Sie einen Ping an PC-C auf dem REMOTE-Netzwerk unter Verwendung des Host-Namens von dem Router LOCAL aus senden.

    LOCAL# ping PC-C

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/64 ms

    c. Es gibt weitere Optionen für den Befehl ping. Geben Sie an der CLI ping ein und drücken Sie die Eingabetaste. Geben Sie 192.168.3.3 oder PC-C als Ziel-IP-Adresse ein. Drücken Sie die Eingabetaste, um die Standardwerte für andere Optionen zu übernehmen.

    LOCAL# ping

    Protocol [ip]:

    Target IP address: PC-C

    Repeat count [5]:

    Datagram size [100]:

    Timeout in seconds [2]:

    Extended commands [n]:

    Sweep range of sizes [n]:

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/64 ms

    d. Sie können einen erweiterten Ping-Befehl verwenden für die Beobachtung, wenn es ein Netzwerkproblem gibt. Starten Sie den ping-Befehl zu 192.168.3.3 mit einer Wiederholung von 500. Ziehen Sie dann das Kabel zwischen Router REMOTE und Switch S3 oder fahren Sie die Schnittstelle Gigabitethernet 0/1 am REMOTE-Router herunter.

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 9 von 16

    Schließen Sie das Ethernet-Kabel wieder an oder aktivieren Sie die GigabitEthernet-Schnittstelle am REMOTE-Router, nachdem die Ausrufezeichen (!) durch den Buchstaben U und Punkte (.) ersetzen worden sind. Nach etwa 30 Sekunden sollte der Ping-Test wieder erfolgreich sein. Drücken Sie Strg+Shift+6 zum Beenden des Befehls ping.

    LOCAL# ping

    Protocol [ip]:

    Target IP address: 192.168.3.3

    Repeat count [5]: 500

    Datagram size [100]:

    Timeout in seconds [2]:

    Extended commands [n]:

    Sweep range of sizes [n]:

    Type escape sequence to abort.

    Sending 500, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!U................

    ....!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    !!!!!!!!!!

    Success rate is 95 percent (479/500), round-trip min/avg/max = 60/63/72 ms

    Der Buchstabe U in den Ergebnissen zeigt an, dass ein Ziel nicht erreichbar ist. Eine Fehler-Protokolldateneinheit (protocol data unit - PDU) wurde von dem Router LOCAL empfangen. Jeder Punkt (.) in der Ausgabe zeigt an, dass die Zeit für den Ping-Test beim Warten auf eine Antwort von PC-C überschritten wurde. In diesem Beispiel gingen 5% der Pakete während des simulierten Netzwerkausfalls verloren.

    Hinweis: Sie können auch den folgenden Befehl für das gleiche Ergebnis verwenden:

    LOCAL# ping 192.168.3.3 repeat 500

    oder

    LOCAL# ping PC-C repeat 500

    e. Sie können Netzwerkkonnektivität auch mit einem Switch prüfen. In diesem Beispiel sendet Switch S1 einen Ping an Switch S3 auf dem Netzwerk REMOTE.

    S1# ping 192.168.3.11

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 192.168.3.11, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 67/67/68 ms

    Der Befehl ping ist äußerst nützlich für die Fehlersuche in Netzwerkverbindungen. Allerdings kann nicht angegeben werden, wo das Problem liegt, wenn der Ping-Test nicht erfolgreich ist. Der Befehl tracert (oder traceroute) kann dagegen Netzwerkverzögerung und Pfad-Informationen anzeigen.

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 10 von 16

    Part 3: Verwenden der Befehle Tracert und Traceroute für grundlegende

    Netzwerkprüfungen

    Die Befehle für die Routenverfolgung gibt es auf PCs und Netzwerkgeräten. Bei einem Windows-basierten PC verwendet der Befehl tracert ICMP-Nachrichten, um den Weg zum endgültigen Ziel zu verfolgen. Der Befehl traceroute nutzt die User Datagram Protocol (UDP)-Datagramme für die Routenverfolgung zum Zielort auf Cisco-Geräten und anderen Unix-ähnlichen PCs.

    In Teil 3 werden Sie die Traceroute-Befehle prüfen und den Pfad bestimmen, den ein Paket zu seinem endgültigen Ziel zurücklegt. Sie werden den tracert-Befehl für Windows-PCs und den tracroute-Befehl für Cisco-Geräte nutzen. Sie werden auch die Optionen prüfen, die für die Feinabstimmung der Traceroute-Ergebnisse verfügbar sind.

    Step 1: Den tracert-Befehl von PC-A aus zu PC-C verwenden

    a. Geben Sie tracert 192.168.3.3 an der Eingabeaufforderung ein.

    C:\Users\User1> tracert 192.168.3.3

    Tracing route to PC-C [192.168.3.3]

    Over a maximum of 30 hops:

    1

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 11 von 16

    1

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 12 von 16

    Part 4: Fehlersuche in der Topologie

    Step 1: Löschen Sie die Konfigurationen auf dem Router REMOTE.

    Step 2: Laden Sie den Router REMOTE neu.

    Step 3: Tragen Sie die folgenden Konfigurationen für den Router ROUTER ein.

    hostname REMOTE

    no ip domain-lookup

    interface s0/0/1

    ip address 10.2.2.1 255.255.255.252

    no shutdown

    interface g0/1

    ip add 192.168.8.1 255.255.255.0

    no shutdown

    router eigrp 1

    network 10.2.2.0 0.0.0.3

    network 192.168.3.0 0.0.0.255

    no auto-summary

    end

    Step 4: Verwenden Sie aus dem Netzwerk LOCAL die Befehle Ping und Tracert oder

    Traceroute für die Fehlersuche und beheben Sie das Problem in dem Netzwerk

    REMOTE.

    a. Verwenden Sie die Befehle ping und tracert von PC-A aus.

    Sie können den Befehl tracert verwenden, um Ende-zu-Ende-Konnektivität zu bestimmen. Dieses Tracert-Ergebnis zeigt an, dass PC-A seinen Default Gateway 192.168.1.1 erreichen kann, aber keine Netzwerkverbindung zu PC-C hat.

    C:\Users\User1> tracert 192.168.3.3

    Tracing route to 192.168.3.3 over a maximum of 30 hops

    1

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 13 von 16

    Ping statistics for 10.2.2.2:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 20ms, Maximum = 21ms, Average = 20ms

    Der Ping-Test zu Router ISP war erfolgreich. Der nächste Hop in dem Netzwerk ist der Router REMOTE. Senden Sie einen Ping an die serielle Schnittstelle von Router REMOTE Serial 0/0/1 mit der IP-Adresse 10.2.2.1.

    C:\Users\User1> ping 10.2.2.1

    Pinging 10.2.2.1 with 32 bytes of data:

    Reply from 10.2.2.1: bytes=32 time=41ms TTL=253

    Reply from 10.2.2.1: bytes=32 time=41ms TTL=253

    Reply from 10.2.2.1: bytes=32 time=41ms TTL=253

    Reply from 10.2.2.1: bytes=32 time=41ms TTL=253

    Ping statistics for 10.2.2.1:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 40ms, Maximum = 41ms, Average = 40ms

    PC-A kann den Router REMOTE erreichen. Ausgehend von den erfolgreichen Ping-Ergebnissen von PC-A zu Router REMOTE liegt das Netzwerkverbindungsproblem in Netzwerk 192.168.3.0/24. Senden Sie einen Ping an den Default Gateway für PC-C, die GigabitEthernet-Schnittstelle G0/1 von Router REMOTE.

    C:\Users\User1> ping 192.168.3.1

    Pinging 192.168.3.1 with 32 bytes of data:

    Reply from 192.168.1.1: Destination host unreachable.

    Reply from 192.168.1.1: Destination host unreachable.

    Reply from 192.168.1.1: Destination host unreachable.

    Reply from 192.168.1.1: Destination host unreachable.

    Ping statistics for 192.168.3.1:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    PC-A kann die Schnitstelle GigabitEthernet 0/1 von Router REMOTE nicht erreichen, wie durch das Ergebnis des ping-Befehls angezeigt wird.

    Um den Ort des Netzwerkverbindungsproblems zu bestätigen, kann an Switch S3 von PC-A aus ebenfalls ein Ping gesendet werden durch Eingabe von ping 192.168.3.11 an der Eingabeaufforderung. Da PC-A GigabitEthernet 0/1 von Router REMOTE nicht erreichen kann, kann PC-A sicherlich nicht erfolgreich einen Ping an Switch S3 senden, wie durch das Ergebnis unten angezeigt wird.

    C:\Users\User1> ping 192.168.3.11

    Pinging 192.168.3.11 with 32 bytes of data:

    Reply from 192.168.1.1: Destination host unreachable.

    Reply from 192.168.1.1: Destination host unreachable.

    Reply from 192.168.1.1: Destination host unreachable.

    Reply from 192.168.1.1: Destination host unreachable.

    Ping statistics for 192.168.3.11:

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 14 von 16

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Aus den Ergebnissen von Tracert und Ping lässt sich schließen, dass PC-A die Router LOCAL, ISP und REMOTE erreichen kann, jedoch nicht PC-C oder Switch S3, ebenso wenig den Default Gateway für PC-C.

    b. Verwenden Sie show-Befehle zum Prüfen der aktuellen Konfiguration von Router REMOTE.

    REMOTE# show ip interface brief

    Interface IP-Address OK? Method Status Protocol

    Embedded-Service-Engine0/0 unassigned YES unset administratively down down

    GigabitEthernet0/0 unassigned YES unset administratively down down

    GigabitEthernet0/1 192.168.8.1 YES manual up up

    Serial0/0/0 unassigned YES unset administratively down down

    Serial0/0/1 10.2.2.1 YES manual up up

    REMOTE# show run

    interface GigabitEthernet0/0

    no ip address

    shutdown

    duplex auto

    speed auto

    !

    interface GigabitEthernet0/1

    ip address 192.168.8.1 255.255.255.0

    duplex auto

    speed auto

    !

    interface Serial0/0/0

    no ip address

    shutdown

    clock rate 2000000

    !

    interface Serial0/0/1

    ip address 10.2.2.1 255.255.255.252

    Die Ergebnisse der Befehle show run und show ip interface brief zeigen, dass die Schnittstelle GigabitEthernet 0/1 hochgefahren ist (up/up), aber mit einer falschen IP-Adresse konfiguriert ist.

    c. Korrigieren Sie die IP-Adresse für GigabitEthernet 0/1.

    REMOTE# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    REMOTE(config)# interface GigabitEthernet 0/1

    REMOTE(config-if)# ip address 192.168.3.1 255.255.255.0

    d. Überprüfen Sie, dass PC-A mit den Befehlen ping und tracert PC-C erreichen kann.

    C:\Users\User1> ping 192.168.3.3

    Pinging 192.168.3.3 with 32 bytes of data:

    Reply from 192.168.3.3: bytes=32 time=44ms TTL=125

    Reply from 192.168.3.3: bytes=32 time=41ms TTL=125

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 15 von 16

    Reply from 192.168.3.3: bytes=32 time=40ms TTL=125

    Reply from 192.168.3.3: bytes=32 time=41ms TTL=125

    Ping statistics for 192.168.3.3:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 40ms, Maximum = 44ms, Average = 41ms

    C:\Users\User1> tracert 192.168.3.3

    Tracing route to PC-C [192.168.3.3]

    Over a maximum of 30 hops:

    1

  • Übung – Testen der Netzwerkverbindung mit Ping und Traceroute

    © 2013 Cisco und / oder ihre Tochtergesellschaften. Alle Rechte vorbehalten. Dieses Dokument ist eine öffentlich zugängliche Information von Cisco. Seite 16 von 16

    Übersichtstabelle Router-Schnittstellen

    Übersicht der Router-Schnittstellen

    Router-

    Modell

    Ethernet-

    Schnittstelle #1

    Ethernet-

    Schnittstelle #2

    Serielle

    Schnittstelle #1

    Serielle

    Schnittstelle #2

    1800 Fast Ethernet 0/0 (F0/0)

    Fast Ethernet 0/1 (F0/1)

    Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

    1900 Gigabit Ethernet 0/0 (G0/0)

    Gigabit Ethernet 0/1 (G0/1)

    Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

    2801 Fast Ethernet 0/0 (F0/0)

    Fast Ethernet 0/1 (F0/1)

    Serial 0/1/0 (S0/1/0) Serial 0/1/1 (S0/1/1)

    2811 Fast Ethernet 0/0 (F0/0)

    Fast Ethernet 0/1 (F0/1)

    Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

    2900 Gigabit Ethernet 0/0 (G0/0)

    Gigabit Ethernet 0/1 (G0/1)

    Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)

    Hinweis: Um herauszufinden, wie der Router konfiguriert ist, schauen Sie auf die Schnittstellen, um den Routertyp zu bestimmen und wie viele Schnittstellen der Router hat. Es können jedoch nicht alle Konfigurationskombinationen für jede Router-Klasse aufgeführt werden. Diese Tabelle enthält Kennungen für die möglichen Kombinationen von Ethernet- und seriellen Schnittstellen im Gerät. Die Tabelle enthält keine anderen Schnittstellentypen, obwohl bestimmte Router diese enthalten können. Ein Beispiel dafür ist die Schnittstelle ISDN BRI. Die Zeichenfolge in Klammern ist die Abkürzung, die in einem IOS-Befehl zur Angabe der Schnittstelle verwendet werden kann.